Keresés az erőforrások között
[ Új üzenetek · Tagok · Fórumszabályzat · Keresés · RSS ]
  • Oldal 1 / 1
  • 1
uCoz Táska - Közösségi fórum » A te weboldalad » Segítség a weboldalamhoz » CSS hiba? (Ide inkább semmit nem írok.)
CSS hiba?
AWE
Dátum: Szerda, 2015-09-23, 14:03:30 | Üzenet # 1
Ellenőrzött
19 üzenet
0
Sziasztok! Az a problémám van, hogy van itt 2 szkript.
egyik: http://ucoztaska.net/szkriptek/metropoll-kerdoiv-kinezet
másik: http://ucoztaska.net/szkriptek/uj-stilusu-privat-uzenetek

Ezeknél az történik mindig, ha már bent van a szkript rendesen működik minden, de ha akármi változtatást is csinálok a Stílusok táblázata CSS-ben-, újra be kell állítanom a szkripteket. A Metro-poll-nál a kérdőívek és űrlap típusait kell újból beraknom, az üzenetesnél pedig a Prvit üzenet sablon tartalmát. Mitől lehet ez? Egy régebbi oldalamon is pont ugyanez volt a hiba ugyanennél a szkriptnél.
bigblog
Dátum: Szerda, 2015-09-23, 19:30:19 | Üzenet # 2
Projektvezető
458 üzenet
1
AWE, a privát üzenetek szkripthez csak annyit tudok javasolni, hogy a <head> tag után illeszd be ezt:

Kód
<!-- <link type="text/css" rel="StyleSheet" href="/_st/my.css"> -->


vagy

Kód
<noscript>
<link type="text/css" rel="StyleSheet" href="/_st/my.css">
</noscript


A Metropoll-lal kapcsolatban azt ajánlom, illeszd be a metro_poll.css fájl tartalmát a CSS végére, vagy import-oljad (CSS elején):

Kód
@import "http://weboldalad.ucoz.hu/metro_poll.css";


A probléma nem tudom miért keletkezik a második esetben, viszont én még az elsőnél sem tapasztaltam ezt egyszer sem.


@bigblogofficial.
AWE
Dátum: Szerda, 2015-09-23, 20:32:14 | Üzenet # 3
Ellenőrzött
19 üzenet
0
Köszönöm, sikerült! smile
uCoz Táska - Közösségi fórum » A te weboldalad » Segítség a weboldalamhoz » CSS hiba? (Ide inkább semmit nem írok.)
  • Oldal 1 / 1
  • 1
Keresés: